Closed Bug 801182 Opened 9 years ago Closed 9 years ago

handle html5 context menus

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 801181

People

(Reporter: ally, Unassigned)

References

Details

Attachments

(1 file, 1 obsolete file)

No description provided.
OS: Mac OS X → Windows 8 Metro
Whiteboard: [metro-mvp] → [metro-mvp][LOE:2]
Not going to block v1 on this. We can come back and get it for V2 or later.
Whiteboard: [metro-mvp][LOE:2] → [metro-mvp-][LOE:2]
V2 Proposal after reviewing with UX team: 

Change:
1. Use title case instead of headline style
2. Change "Copy Image URL" to "Copy Image Location"
Attachment #713704 - Attachment is obsolete: true
Keywords: feature
Whiteboard: [metro-mvp-][LOE:2]
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801181
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.