Implements Toasts (a form of notifications)

RESOLVED DUPLICATE of bug 801185

Status

RESOLVED DUPLICATE of bug 801185
6 years ago
4 years ago

People

(Reporter: ally, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-mvp])

(Reporter)

Description

6 years ago
not sure whether this really the same as 801188 & 801185. However, it leads to way cooler tshirts: http://cmukgb.org/propaganda/tshirt_pics/ctfws_black_toast_back.JPG
(Reporter)

Updated

6 years ago
Keywords: feature
Whiteboard: [metro-mvp]

Updated

6 years ago
OS: Mac OS X → Windows 8 Metro
We'll do all the notification + teast work in bug 801185.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: feature
Resolution: --- → DUPLICATE
Duplicate of bug: 801185
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.