[gallery][email] picture sharing by email does not send the picture

RESOLVED DUPLICATE of bug 799827

Status

Firefox OS
Gaia::E-Mail
P2
normal
RESOLVED DUPLICATE of bug 799827
5 years ago
5 years ago

People

(Reporter: cshields, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Took a picture with the picture app (and man did I look good!).  Tried to email it to myself by hitting the share icon then email.  This opened up an email compose window, which I filled out and hit send.

The email made it to my account but without a picture.  Full email headers will come below.

This is with 2012-10-09 15:22:09, 58e2582ba479e433

Return-Path: cshields@mozilla.com
Received: from zmmta2.mail.corp.phx1.mozilla.com (LHLO
 zmmta2.mail.corp.phx1.mozilla.com) (10.20.77.30) by
 zmmbox3.mail.corp.phx1.mozilla.com with LMTP; Fri, 12 Oct 2012 16:11:27
 -0700 (PDT)
Received: from smtp.mozilla.org (zlb1.mail.corp.phx1.mozilla.com [10.20.77.200])
	by zmmta2.mail.corp.phx1.mozilla.com (Postfix) with ESMTP id 6C1E81020A4
	for <Cshields@mozilla.com>; Fri, 12 Oct 2012 16:11:27 -0700 (PDT)
Received: from [127.0.0.1] (unknown [32.153.129.158])
	(Authenticated sender: cshields@mozilla.com)
	by mx1.mail.corp.phx1.mozilla.com (Postfix) with ESMTPSA id B79AEF2053
	for <Cshields@mozilla.com>; Fri, 12 Oct 2012 16:11:26 -0700 (PDT)
MIME-Version: 1.0
User-Agent: Mozilla Gaia Email Client 0.1alpha
Date: Fri, 12 Oct 2012 23:11:18 GMT
Message-Id: <1350083478650.9672d44be14e1@mozgaia>
From: "Corey Shields" <cshields@mozilla.com>
To: Cshields@mozilla.com
Subject: Pic
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable
This is still present on the 2012-10-17 stable build that the dogfooding phones went out with.
blocking-basecamp: --- → ?
Summary: picture sharing by email does not send the picture → [gallery][email] picture sharing by email does not send the picture
Fwiw, I go into the gallery, select a photo's 'share' icon, then choose email - get taken to email app but no composition window appears and the photo doesn't seem to come with me.  Also in the composition window if I just go in via the email app, there's no option to attach a photo.
blocking-basecamp: ? → +
Priority: -- → P1
Priority: P1 → P2
Component: Gaia → Gaia::E-Mail
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799827
blocking-basecamp: + → ---
You need to log in before you can comment on or make changes to this bug.