Bug 798040 uglified about:compartments

RESOLVED FIXED in Firefox 18

Status

()

Toolkit
about:memory
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Assigned: Justin Lebar (not reading bugmail))

Tracking

Trunk
mozilla19
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox18 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
I apparently regressed about:compartments styling.  Oops.
(Assignee)

Comment 1

6 years ago
Created attachment 671564 [details] [diff] [review]
Patch, v1
Attachment #671564 - Flags: review?(n.nethercote)
(Assignee)

Comment 2

6 years ago
In lieu of a screenshot, I'll say: This make about:compartments look like you'd expect.  :)
(Assignee)

Updated

6 years ago
Assignee: nobody → justin.lebar+bug
(Assignee)

Comment 3

6 years ago
Note to self: We'll need this on Aurora too.
status-firefox18: --- → affected
Attachment #671564 - Flags: review?(n.nethercote) → review+
(Assignee)

Comment 4

6 years ago
Comment on attachment 671564 [details] [diff] [review]
Patch, v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 798040
User impact if declined: Fully-functional but ugly about:compartments
Testing completed (on m-c, etc.): I ran it locally...
Risk to taking this patch (and alternatives if risky): Risk is that I somehow break about:compartments more than it's already broken, which seems unlikely.
String or UUID changes made by this patch: None.
Attachment #671564 - Flags: approval-mozilla-aurora?

Comment 6

6 years ago
https://hg.mozilla.org/mozilla-central/rev/8d1b4a1f42ea
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19

Updated

6 years ago
Attachment #671564 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
You need to log in before you can comment on or make changes to this bug.