Improve PeerConnection handling of SIPCC onDevice events

RESOLVED DUPLICATE of bug 803744

Status

()

P2
normal
RESOLVED DUPLICATE of bug 803744
6 years ago
6 years ago

People

(Reporter: emannion, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC], [blocking-webrtc+])

(Reporter)

Description

6 years ago
In PeerConnectionCtx::onDeviceEvent SIPCC device events are not fully handled.

Cleanup() is commented here as it was causing a deadlock.

Updated

6 years ago
Priority: -- → P2
Whiteboard: [WebRTC], [blocking-webrtc+]
Resolved as part of bug 803744
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803744
You need to log in before you can comment on or make changes to this bug.