All users were logged out of Bugzilla on October 13th, 2018

Seamonkey 2.13.1 won't allow changes to a contact in Address Book (make a change, hit OK, and nothing happens)

RESOLVED DUPLICATE of bug 801615

Status

RESOLVED DUPLICATE of bug 801615
6 years ago
6 years ago

People

(Reporter: lfletch03, Unassigned)

Tracking

SeaMonkey 2.12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20120909 Firefox/15.0.1 SeaMonkey/2.12.1
Build ID: 20120909051100

Steps to reproduce:

In 2.13.1, Address Book is a problem.  Tried to edit a contact list, hit OK, and nothing happens.  Cannot edit a contact list.


Actual results:

Nothing


Expected results:

After hitting OK, window should close and the change should show up on the contact listing.  THIS IS A SERIOUS PROBLEM IN MY VIEW.  CANNOT UPDATE MY
ADDRESS BOOK?

Comment 1

6 years ago
DUP Bug 801615 - Edited contacts can't be saved if address book has lists
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801615
You need to log in before you can comment on or make changes to this bug.