nsresult as enum class creates warnings in test files

RESOLVED FIXED in mozilla19

Status

()

Core
General
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: dzbarsky, Assigned: dzbarsky)

Tracking

unspecified
mozilla19
x86
Mac OS X
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 671563 [details] [diff] [review]
Patch
Attachment #671563 - Flags: review?(ehsan)

Updated

6 years ago
Attachment #671563 - Flags: review?(ehsan) → review+
(Assignee)

Comment 1

6 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/76dcbb473416
Assignee: nobody → dzbarsky
(Assignee)

Comment 2

6 years ago
Also pushed https://hg.mozilla.org/integration/mozilla-inbound/rev/bab34419c024
to fix 2 call sites in editor

Comment 4

6 years ago
https://hg.mozilla.org/mozilla-central/rev/76dcbb473416
https://hg.mozilla.org/mozilla-central/rev/bab34419c024
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19

Updated

6 years ago
Duplicate of this bug: 801519
You need to log in before you can comment on or make changes to this bug.