[keyboard] cannot switch the keyboard layout to number/symbols

RESOLVED DUPLICATE of bug 801045

Status

--
blocker
RESOLVED DUPLICATE of bug 801045
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-)

Details

## Environment :
Otoro phone, build 2012-10-15 us
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= 589c7f8f7df88766f7a5fa944f6bb05eef04b8c3 
* "releases-mozilla-central" revision= 1ec4bdea9de7c0567810fd09cb55b02304b3186d
* "gonk-misc" revision= 6214475b7cdf4d78c2f51769bad96503aa0fa3bf
  
## Repro :
1. go to settings -> wifi -> network (Mozilla-G)
2. select the identifier field
3. hit the ?123 button

## Expected :
1. switches keyboard to number/symbol

## Actual :
1. nothing happens

## Note :
can't type symbols.
Severity: normal → critical
Can't type numbers in the contact -> Phone field.

Changing to blocker
Severity: critical → blocker
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801045
Clearing blocking flag -- duplicate bug is already blocking+
blocking-basecamp: ? → -
You need to log in before you can comment on or make changes to this bug.