Closed Bug 801862 Opened 8 years ago Closed 8 years ago

The Menu When i select nightly in the top right corner opens but options opened in it are hidden behind the rest of the menu

Categories

(Firefox :: Toolbars and Customization, defect)

19 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 801301

People

(Reporter: JoshM4789, Unassigned)

Details

Attachments

(1 file)

173.81 KB, application/octet-stream
Details
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121015030612

Steps to reproduce:

Selected Nightly in the top left corner
Then i highlighted any of the options there lets say print
Waited a few seconds for the print menu to appear


Actual results:

The Menu Opened but it appeared behind the rest of the menu so i could not view what it said


Expected results:

It should have appeared over the rest of the menu so i could view what it said
Component: Untriaged → Toolbars
Don't expect that everybody has Microsoft Office. Attach Screenshots in an image format (jpeg, png, gif).

Does it work in the Firefox safemode ?
(alt key)/help/restart with addons disabled
maybe duplication of Bug 801301
That's very likely, thanks Alice !

Reporter: Please reopen this bug report if this still happens in a build that contains a fix for bug 801301
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801301
You need to log in before you can comment on or make changes to this bug.