Closed Bug 801882 Opened 7 years ago Closed 5 years ago

Assertion failure: false (All IPDL URIs must be serializable or an allowed scheme!), at URIUtils.cpp:83

Categories

(Toolkit :: Places, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1117337

People

(Reporter: bent.mozilla, Unassigned)

References

Details

(5 keywords)

Crash Data

+++ This bug was initially created as a clone of Bug #789059 +++

Icon URIs are not serializable, currently, so if we ever visit a moz-icon url and also have at least one content process then we will crash. Need to figure out what to do here, see bug 789059 comment 12.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1117337
You need to log in before you can comment on or make changes to this bug.