[Settings] Create "Crash Data" page (about:crashes for b2g)

RESOLVED DUPLICATE of bug 791380

Status

RESOLVED DUPLICATE of bug 791380
6 years ago
6 years ago

People

(Reporter: lco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
See pg. 10 of the spec http://people.mozilla.com/~lco/Crash_Reporting_B2G/

This is basically a mobile implementation of the About:Crashes page.

Updated

6 years ago
Blocks: 761905

Updated

6 years ago
Summary: [Settings] As a user, I want to view technical information related to crashes so that I'm aware of what information crash reports contain. → [Settings] Create "Crash Data" page (about:crashes for b2g)

Comment 1

6 years ago
Looks like this is actually a dupe of bug 791380.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791380
You need to log in before you can comment on or make changes to this bug.