Location (URL) bar appears to be broken in 0.9

VERIFIED INVALID

Status

SeaMonkey
Location Bar
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: pridemore, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Just installed the 0.9 RPMs on Redhat 7.0.
I was reading http://www.slashdot.org/, no problems.
Clicked on the location bar and erased the current URL.
Typed a new URL (http://www.tomshardware.com/), and the
current page appeared to refresh.  The new page did not
display, even after several attempts.
I just tried it again, and all is well. Could be the DNS
lookup failed?
(Assignee)

Comment 1

17 years ago
uh.. somehow I doubt 0.9 went out with a broken url bar.. sure your DNS isn't
flakey? 

Comment 2

17 years ago
Marking INVALID we certainly didnt release it not working in 0.9
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.