could't redering transparent gif

VERIFIED DUPLICATE of bug 77914

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 77914
17 years ago
17 years ago

People

(Reporter: remark, Assigned: Stuart Parmenter)

Tracking

Trunk
mozilla0.9.2
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

could't redering transparent gif (my webpage counter) disposed on
http://sm4.sitemeter.com/meter.asp?site=sm4vr

Reproducible: Always
Steps to Reproduce:
1.Open page on http://www.crosswinds.net/~vrnupak/russian/
2.cound't view counter - only black rectangular
3. Opera 5.02, IE 5.5, Mozilla 0.81 for Linux - view this counter correctly


Expected Results:  redering black rectangular

Comment 1

17 years ago
Confirming issue under May 8th build with Windows Me
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Changing component to Imagelib
Assignee: kmcclusk → pavlov
Component: Views → ImageLib
QA Contact: petersen → tpreston
(Assignee)

Updated

17 years ago
Whiteboard: DUPME

Comment 3

17 years ago
Pav sez: has a known dup... could use some help tracking the dup down.
Keywords: qawanted
Target Milestone: --- → mozilla0.9.2

Comment 4

17 years ago
Dup of 77914?
(Assignee)

Updated

17 years ago
Priority: -- → P3

Comment 5

17 years ago
duped

I can see the counter now.


*** This bug has been marked as a duplicate of 77914 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.