[adbe 3347662] Flash 11.5.500.90 crash in F186447295____________________________________

RESOLVED FIXED

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-078efa8c-2323-4d27-9457-8aff32121016 .
============================================================= 

This seems to be almost exclusively new with Flash 11.5.500.90, but we seem to have seen a single instance with 11.4.402.287 as well.

More reports at https://crash-stats.mozilla.com/report/list?signature=F186447295____________________________________

Comment 1

6 years ago
our internal bug to track the issue is #3347662.  it has been forwarded for review...
(Reporter)

Comment 2

6 years ago
FYI, the signature is present in 11.5.500.97 as well.
Summary: Flash 11.5.500.90 crash in F186447295____________________________________ → [adbe 3347662] Flash 11.5.500.90 crash in F186447295____________________________________
(Reporter)

Comment 3

6 years ago
I don't see this in the topcrashers of 11.5.500.104 any more.

Comment 4

6 years ago
yes, our internal bug has been closed fixed.  the change most likely made it into the last beta.  thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.