[settings] changing the update frequency doesn't work reliably

RESOLVED DUPLICATE of bug 802248

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 802248
5 years ago
5 years ago

People

(Reporter: faramarz, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
Once you tap and bring up the update frequency (e.g. from "daily" to something else), you can't change it again until you tap on some other field and come back to update.

STR:
- Settings -> Device Info -> Software Update -> "Daily" dropdown
- change to any setting (or don't)
- try to change setting again

Expected:
- ability to change the frequency again

Actual:
- unable to activate that field until something else is tapped on the screen
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802248

Updated

5 years ago
blocking-basecamp: ? → -
You need to log in before you can comment on or make changes to this bug.