In app "Lantea Maps," dropdown menu is garbled

RESOLVED DUPLICATE of bug 799644

Status

RESOLVED DUPLICATE of bug 799644
6 years ago
6 years ago

People

(Reporter: adora, Assigned: cjones)

Tracking

unspecified
x86
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
To duplicate:

1.  Download app "Lantea maps"
2.  Tap Settings
3.  Tap the map style dropdown

Observe:  menu options are garbled.  Screenshot:  http://adora.io/screens/lantea-maps-menu-garbled-20121016-230034.jpg

Is this a platform issue, or something the developer is causing?
Platform issue. And it's most definitely blocker worthy.
blocking-basecamp: --- → ?
Most likely another symptom of bug 799644.
Assignee: nobody → jones.chris.g
blocking-basecamp: ? → +

Comment 3

6 years ago
Actually, in this case, this is pretty surely connected to lines being longer than the display has space for.
Please reopen if bug 799644 doesn't fix this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799644
You need to log in before you can comment on or make changes to this bug.