Closed Bug 802795 Opened 8 years ago Closed 8 years ago

Mixed video playback results on all channels (H.264) on the Samsung Galaxy Note

Categories

(Core :: Audio/Video, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 802787
Tracking Status
firefox17 --- affected
firefox18 --- affected
firefox19 --- affected
fennec 17+ ---

People

(Reporter: aaronmt, Assigned: ajones)

References

()

Details

(Keywords: reproducible, testcase, Whiteboard: [swdecoder])

Attachments

(1 file)

Currently with an H.264 Baseline Profile (AVC1.42001E) & High Profile AVC1.64001E video I am getting mixed results with hardware decoding during playback on my Samsung Galaxy Note (Android 4.0.4).

On mozilla-central (Nightly) - See attached screenshot

On mozilla-beta (Beta) → See attached screenshot

On mozilla-aurora (Aurora) → See attached screenshot

Simply load the test-page in the browser and see playback.

* http://people.mozilla.com/~atrain/mobile/tests/big-buck-baseline.mp4
* http://people.mozilla.com/~atrain/mobile/tests/big-buck-high.mp4

--
Samsung Galaxy Note (Android 4.0.4)
Assignee: nobody → chris.double
tracking-fennec: ? → 17+
Assignee: chris.double → ajones
Whiteboard: [swdecoder]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802787
You need to log in before you can comment on or make changes to this bug.