hover links showing up wrong

RESOLVED DUPLICATE of bug 32269

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 32269
17 years ago
13 years ago

People

(Reporter: Adam Valleskey, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9) Gecko/20010505
BuildID:    200105515

when you hover over the links on the main horizontal deal they turn to text

Reproducible: Always
Steps to Reproduce:
1. go to mlb.com and see
2. hover over links
3. see them turn to text links
(Assignee)

Comment 1

17 years ago
Created attachment 34092 [details]
trimmed HTML from page demonstrating problem
(Assignee)

Comment 2

17 years ago
This attachment testase behaves the same in IE6 and NN4.5 but not in Mozilla.
Summary: hover links showing up wrong → hover links showing up wrong

Comment 3

17 years ago
dupe of 32269

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.