If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Selecting to edit an event and selecting to edit "notes" - the delete event button jumps up to a weird location

RESOLVED DUPLICATE of bug 796766

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 796766
5 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 673006 [details]
Delete Button

Build:

Device - Otoro
Hashes:

  <project name="gaia" path="gaia" remote="b2g" revision="e3efbd0411218762cf9a62278bf58ee513ff331f"/>
  <project name="releases-mozilla-aurora" path="gecko" remote="mozilla" revision="38c06c8b4f8f8a6a513a66ab62c9421835017c9f"/>

Steps:

1. Create an event in an offline calendar
2. Edit the event
3. Select the notes portion of the event

Expected:

I wouldn't expect the delete event to pop-up into an odd location in the view while I'm editing an event, as it's off-screen.

Actual:

The delete event button jumps to an odd location that doesn't feel like it belongs there. See screenshot.
(Reporter)

Comment 1

5 years ago
Debatable, but noming anyways. The person arguing blocker would say this plainly just looks bad and is a fairly likely use case. The person arguing non-blocker would say that this isn't technically a functional issue, but just an issue something is out of place.
blocking-basecamp: --- → ?
This has been fixed should be in today's build I believe.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796766
(Reporter)

Updated

5 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.