On Google News the toggle button to see/hide related articles is not displayed

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: epinal99-bugzilla2, Assigned: JStagner)

Tracking

({regression})

unspecified
x86_64
Windows 7
regression

Firefox Tracking Flags

(firefox18-, firefox19-)

Details

(Whiteboard: [mozTouchEvent], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
STR:
1) Open https://news.google.com/news?cf=all&ned=us&edchanged=1&ict=lbe_tw
2) Hover a news with your mouse

Result:
A toggle button with a double arrow icon should appear to see/hide the related articles.
Workaround: dom.w3c_touch_events.enabled = false
(Reporter)

Updated

6 years ago
Blocks: 726615
tracking-firefox18: --- → ?
tracking-firefox19: --- → ?
Keywords: regression
google news changes UI if touch interface is changed.   Of course, this occurs on Chrome 24 w/ touch enabled.
Assignee: nobody → english-us
Component: Layout → English US
Product: Core → Tech Evangelism
Version: 18 Branch → unspecified

Updated

6 years ago
tracking-firefox18: ? → +
tracking-firefox19: ? → +

Comment 2

6 years ago
Joe, would you mind doing outreach here?
Assignee: english-us → JStagner

Updated

6 years ago
No longer blocks: 726615

Updated

6 years ago
Depends on: 806805
(Assignee)

Comment 3

6 years ago
Details emailed to Chris Wilson at Google
(Assignee)

Comment 4

6 years ago
Are there more specifics on this. Seems to work fine in nightly ?
(Reporter)

Comment 5

6 years ago
(In reply to JStagner@Mozilla.com from comment #4)
> Seems to work fine in nightly ?

Due to bug 798821.
(Assignee)

Comment 6

6 years ago
Google replied with the same question I posed yesterday. Can someone provide a detailed explanation of what doesn't work as expected ?

This bug describes a mouse behavior (that appears to work) the referenced bug has to do with touch events.

Comment 7

6 years ago
This bug is reproducible in google chrome on a win8 tablet that supports touch input.

Comment 8

6 years ago
Created attachment 677368 [details]
dropdown

Updated

6 years ago
tracking-firefox18: + → -
tracking-firefox19: + → -
Whiteboard: [mozTouchEvent]

Updated

4 years ago
Component: English US → Desktop
I'm not sure if this is an issue. Removing features that belong to a mouse-hover UI when you detect touch support is a valid (and IMO sensible) choice by authors. The actual functionality is still there - just touch the header or whitespace of a topic to expand/collapse similar articles. So I don't think evangelism is required here.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

3 years ago
Blocks: 806805
No longer depends on: 806805
You need to log in before you can comment on or make changes to this bug.