Very hard to tap "Send" button in SMS app

RESOLVED DUPLICATE of bug 810304

Status

Firefox OS
Gaia::SMS
P3
normal
RESOLVED DUPLICATE of bug 810304
5 years ago
5 years ago

People

(Reporter: cjones, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [qa+], UX_QA, interaction)

STR
 (1) Open SMS app
 (2) Compose a message, leaving VKB open
 (3) Try to press "Send"

Sometimes it works, but most of the time the tap seems to get lost when the keyboard is dismissed.

bb? for bad usability issue.
Whiteboard: [qa+]
Triage: agreed that it's not a great UX, but not a blocker based on current criteria.  We will happily take a low-risk patch for this issue.
blocking-basecamp: ? → -

Updated

5 years ago
Component: Gaia → Gaia::SMS

Updated

5 years ago
Priority: -- → P3
Whiteboard: [qa+] → [qa+], UX_QA, interaction
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810304
You need to log in before you can comment on or make changes to this bug.