bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: Seth, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
fails to start in mandrake 8.0 in kde2 when sound sever ARTS is running.
soon as you quit ARTS mozilla will load

Comment 1

17 years ago
Hardly belongs under Win2000 then. Changing OS.
Do you have flash installed?
If so, this is a duplicate of bug 58339
OS: Windows 2000 → Linux

Comment 2

17 years ago
not a blocker
Severity: blocker → critical

Comment 3

17 years ago
No reply from reporter.
Marking dup of bug 58339.
Please reopen if dev/dsp is not used by ARTS.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.