Selection menu under Require Passcode in Settings -> Phone Lock has weird behaviour

RESOLVED DUPLICATE of bug 793108

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 793108
5 years ago
5 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Go to Settings.
2. Click Phone Lock.
3. Click Immediately to bring up selection menu under Require Passcode.
4. Click Cancel.
5. Click Immediately again.

Selection menu does not come up again.

To workaround, click left arrow on the top left to get back to Settings. Click Immediately to get selection menu again.

Another bug, after executing step 4:
Instead of step 5, click Home button. Click Settings app again. Instead of getting back to Phone Lock screen, selection menu comes up.


===

My Git commit info currently shows:

2012-10-17 12:16:24
e3efbd0411218762cf9a62278bf58ee513ff331f

Also, seeing my comments in https://b2gtestdrivers.allizom.org/comments_table - my build ID currently is:

20121018092134
(Reporter)

Updated

5 years ago
Summary: Selection menu in Settings has weird behaviour → Selection menu under Require Passcode in Settings -> Phone Lock has weird behaviour
(Reporter)

Updated

5 years ago
OS: Mac OS X → Gonk (Firefox OS)
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793108
blocking-basecamp: ? → ---
(Reporter)

Updated

5 years ago
Hardware: x86 → ARM
You need to log in before you can comment on or make changes to this bug.