Closed Bug 804789 Opened 7 years ago Closed 7 years ago

Remove commented out code caused by Bug 793955

Categories

(Core :: DOM: Device Interfaces, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
blocking-basecamp +
Tracking Status
firefox18 --- fixed
firefox19 --- fixed

People

(Reporter: dougt, Assigned: dougt)

Details

Attachments

(1 file)

Attached patch shame v.1Splinter Review
No description provided.
Attachment #674402 - Flags: review?(bent.mozilla)
This needs to make m-a because 793955 landed there.

https://tbpl.mozilla.org/?tree=Try&rev=5b3e3da5185f
blocking-basecamp: --- → +
Attachment #674402 - Flags: review?(bent.mozilla) → review+
You need to log in before you can comment on or make changes to this bug.