[Wifi][browser] wifi is lost after launching browser and hitting sleep button

RESOLVED DUPLICATE of bug 802418

Status

RESOLVED DUPLICATE of bug 802418
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

## Environment :
Otoro phone, build 2012-10-23
Taken from default.xml in b2g-distro: 
* "platform_build" revision= db539a3bd139c93c09b0cd1c3f9396b74d68717c
* "gaia" revision= 0b8ec9b8c16429dc35453dbb7b9342fab3dd18fb 
* "releases-mozilla-aurora" revision= f58edfde05cb708f8a2c440d338f2e429aaf372b
* "gonk-misc" revision= db0c751715f4696515735eb1e0dc5df7a40eb81d

  
## Repro :
1. connect to wifi
2. launch browser
3. hit the sleep button
4. hit the sleep button to wake the device
5. look at status

## Expected :
1. wifi is still connected

## Actual :
1. wifi is disconnected, browsing to a web page will show that it's offline.

## Note :
Probably related to bug 802418
WORKSFORME
blocking-basecamp: ? → -
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802418
You need to log in before you can comment on or make changes to this bug.