Parts of chrome (Modern) not drawn when alert box appear at startup

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
18 years ago
4 years ago

People

(Reporter: doctor__j, Assigned: pavlov)

Tracking

Trunk
x86
Windows 98
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010512
BuildID:    2001051208

Reproducible: Always
Steps to Reproduce:
1. Use Modern Theme.
2. Config Moz so that homepage URL is loaded at startup
3. Close all Moz window and start Moz again.
4. Watch some parts of the chrome not being drawn (only background color seen)
(Reporter)

Comment 1

18 years ago
Created attachment 34225 [details]
Screenshot of the missing parts
(Reporter)

Comment 2

18 years ago
Correcting the Steps to Reproduce:
1. Use Modern Theme.
2. Config Moz so that a homepage URL is loaded at startup.
3. Set the homepage location to be a bogus URL, or a non-existing file.
4. Close all Moz window and start Moz again.
5. Some parts of the chrome are not drawn until clearing the error message box.
Status: UNCONFIRMED → NEW
Depends on: 86133
Ever confirmed: true

Comment 3

18 years ago
qawanted: This might be a dupe of a much older networking, connectivity bug.
Keywords: qawanted

Updated

18 years ago
Blocks: 88358

Comment 4

18 years ago
not a themes bug, let's try XPToolkit
Assignee: hewitt → trudelle
Component: Themes → XP Toolkit/Widgets
QA Contact: pmac → aegis
looks like imagelib. oh pav?
Assignee: trudelle → pavlov
Component: XP Toolkit/Widgets → ImageLib
QA Contact: aegis → tpreston

Comment 6

18 years ago
Curiously, this works for me with today's 0.9.2 branch build on win2k (but 
could be due to differences in OS support for dns and sockets).

Comment 7

17 years ago
This works for me too with Win XP build 2001100209, marking as such, please
reopen if you still see this behavior
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.