All users were logged out of Bugzilla on October 13th, 2018

Links disappear as mouse scrolls over

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: danhs, Assigned: karnaze)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

On the left side of the Johns Hopkins University front page you'll see 11
numbered links.  If you run your cursur over and along them you will see the
links disappear as your cursur goes over it.  They just disappear and the
background is there.

Reproducible: Always
Steps to Reproduce:
1.Go to site.  Wait for the entire site to load.
2.When the page is complete point your cursur over the links in a browsing manner
3.

Actual Results:  Links disappear

Expected Results:  The opposite of what happened

Not too many Hopkins people on the mozilla project, eh?
Works for me. 2001-05-12-08, Win NT.
(Reporter)

Comment 2

18 years ago
You kinda have to do it for a little bit.  Go up and down.  A quick rushing over
and then done with it won't work. After a lap or two (a little patience is
necessary but you'll see how bad it is after the first time) you'll see some
results.  Do it slowly from top to bottom then speed it up.  I don't know its
quirky.  It is a bug after all.  Just play with the speed and do it multiple
times.  You're nearly guaranteed to observe it.
Are you using a later build?
I'm using 0.9
(Reporter)

Comment 3

18 years ago
Created attachment 34292 [details]
Screenshot of Hopkins page with no links
(Reporter)

Comment 4

18 years ago
Created attachment 34293 [details]
Screenshot of Hopkins page with links of Hopkins with only numbers 5, 6, 7 and 8 showing
(Reporter)

Comment 5

18 years ago
Correction: above screenshot shows 5, 6, 7, 8, 10, and 11
Notice 9 is missing.

A good way to reproduce is when the page is loading, you will see the shadow
outline boxes of the text on the left hand side.
Run your cursur over these "shadow boxes" they will disappear as you do this.

Comment 6

18 years ago
I see this behavious in a lot of sites! I get the same effect when I mouse over
the four tabs across the top in 
http://mandrakeexpert.com
The tabs are supposed to change colour. If I have seen this page and moused over
before then when I come back it works. The first time I go to this page and
mouse over the tabs they often disappear. 

Comment 7

18 years ago
Same problem here (with both reported and Mandrake site), Build 2001051804, WinME.

Comment 8

18 years ago
updating component.
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 9

18 years ago
Thought I have seen this type of problem before, I can't seem to reproduce in the 
May 21 Mozilla build (2001052108).

Comment 10

18 years ago
Marking verified works for me in the May 29th build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.