MailtoProtocolHandler.js, SmsProtocolHandler.js and TelProtocolHandler.js in package-manifest.in

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: baku, Assigned: baku)

Tracking

unspecified
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(blocking-basecamp:+, firefox18 fixed, firefox19 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
A couple of files are missing from the package-manifest.in
(Assignee)

Comment 1

5 years ago
Created attachment 674906 [details] [diff] [review]
patch

3 files have been added to the package-manifest.in.
Attachment #674906 - Flags: review?(fabrice)
Attachment #674906 - Flags: review?(fabrice) → review+
(Assignee)

Updated

5 years ago
Keywords: checkin-needed
OS: Linux → All
Hardware: x86_64 → All
https://hg.mozilla.org/integration/mozilla-inbound/rev/c312620c97f2
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/c312620c97f2
Assignee: nobody → amarchesini
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
We need this on aurora and we shouldn't regress on this support.
blocking-basecamp: --- → +
Duplicate of this bug: 805583
https://hg.mozilla.org/releases/mozilla-aurora/rev/084f77c4b23c
status-firefox18: --- → fixed
status-firefox19: --- → fixed
Blocks: 807069
(In reply to Andrew Overholt [:overholt] from comment #4)
> we shouldn't regress on this support.

Can we add tests for this, then?
Duplicate of this bug: 807069
Toggling in-testsuite to "?", I think we really should test this (that mailto:, tel:, and sms: links work from the browser) to be sure that we don't regress it.
Flags: in-testsuite- → in-testsuite?

Comment 10

5 years ago
mailto links are working correctly in 11/14/12 nightly build.
Duplicate of this bug: 805583
You need to log in before you can comment on or make changes to this bug.