Segfault at startup with OMTC

RESOLVED DUPLICATE of bug 806428

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 806428
6 years ago
6 years ago

People

(Reporter: remi.sauvat+mozilla, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 675571 [details]
backtrace from gdb with debug symbols and glxinfo

I just activated layers.acceleration.force-enabled and exported 
 export MOZ_USE_OMTC=1
according to this blog post https://mozillagfx.wordpress.com/2012/10/06/how-to-help-testing-off-main-thread-compositing/
And firefox crash each time I try to start it.
I am using Ubuntu 12.04 with ATI Radeon 3430 and radeon driver.  
Firefox is from the firefox-trunk repository.
(Reporter)

Updated

6 years ago
Blocks: 722012
Although this bug has been reported before bug 806428, there are more discutions on bug 806428's thread.
So I mark this one as duplicate instead of the other one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806428
You need to log in before you can comment on or make changes to this bug.