Last Comment Bug 805973 - Blocklist Browser Manager extension
: Blocklist Browser Manager extension
Status: RESOLVED FIXED
[squeaky]
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: All All
: -- normal with 1 vote (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
:
Mentors:
Depends on:
Blocks: 842206
  Show dependency treegraph
 
Reported: 2012-10-26 14:43 PDT by Jorge Villalobos [:jorgev]
Modified: 2016-03-07 15:30 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jorge Villalobos [:jorgev] 2012-10-26 14:43:05 PDT
This add-on is dropped by installers distributed at http://softango.com (for example, http://softango.com/mozillacookiesview.html). The add-on doesn't do anything obvious, be it is installed silently (bypasses the opt-in dialog) and has been the cause of frequent crashes in the past.

We don't know much about what the add-on does because it is mostly binary. It doesn't appear to change any settings, so there's no problem there.

ID: {b64982b1-d112-42b5-b1e4-d3867c4533f8}
Comment 1 Jorge Villalobos [:jorgev] 2012-10-29 17:18:14 PDT
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i167
Comment 2 Kris Maglione [:kmag] 2012-12-04 16:45:14 PST
Just managed to get infected with this again and it did show about:newaddon this time.
Comment 3 trần tấn 2013-01-13 19:06:41 PST
Please fix

Note You need to log in before you can comment on or make changes to this bug.