Collapsing mouseover'd links (images)

VERIFIED DUPLICATE of bug 32269

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 32269
17 years ago
13 years ago

People

(Reporter: Brandon Hume, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Procedure to reproduce:
    1) Visit http://www.ncix.com/
    2) Wait for page to load
    3) Move the mouse rapidly enough over the left hand side column so that the
browser doesn't have enough time to load the new mouseover'd image before you
move the pointer away.

The entire list disappears as the layout engine appears to collapse the table
as the images are not loaded, and leaving the link doesn't cause the original
image to redisplay.

Pausing long enough to let the image load avoids the problem.

Comment 1

17 years ago
Dupe of Bug 32269?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.