Closed Bug 806302 Opened 8 years ago Closed 1 year ago

Zooming in bugzilla.mozilla.org in Firefox Mobile results in overly-long text fields

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: gkw, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
1. Login to bugzilla.mozilla.org and go to any bug, e.g. bug 795484.
2. Zoom in by moving two fingers apart on the screen.
3. See that the text fields on the right side extend towards the right.

(see screenshot)

I'm not sure if this is a bug in Firefox Mobile (Android), or b.m.o, or not a bug at all.
Version: unspecified → Trunk
Same thing happens in desktop FF if you make your window narrow. This is something that either needs to be fixed on bmo or is expected behaviour and doesn't need fixing.
Component: Graphics, Panning and Zooming → User Interface
Product: Firefox for Android → bugzilla.mozilla.org
Version: Trunk → Production
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.