Move addons downloads to akamai from releases.m.o

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: oremj, Assigned: oremj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Assignee)

Description

7 years ago
This has already been done on dev and will just be changing the "MIRROR_URL" setting to a different location.
Whiteboard: [qa+]

Updated

7 years ago
Blocks: 716440
This is blocking the de-comm of the old geodns machines :) Any ETA here?
(In reply to Shyam Mani [:fox2mike] from comment #1)
> This is blocking the de-comm of the old geodns machines :) Any ETA here?

From QA this morning:

> We tried all types of downloads and uploads and from our point of 
> view everything is working as expected.
(Assignee)

Comment 3

7 years ago
Moved to akamai this morning.
Assignee: server-ops → oremj
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Blocks: 803706
Duplicate of this bug: 626564
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.