"Mime type" should be "MIME Type" in about:plugins

VERIFIED FIXED in Future

Status

SeaMonkey
UI Design
P4
minor
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
in "about:plugins" the following should be fixed:

- "Mime type" should be "MIME Type"
- URL to plugins should just be "http://netscape.com/plugins/"

Comment 1

17 years ago
The link to Netscape's plug-in page currently reads "Find more information about
browser plug-ins at Netscape Netcenter." It's not called Netcenter anymore
though, so this should be changed. It would also be useful to give a brief
explanation of what a plug-in is. So how about this text at the top:

"Plug-ins are software programs that extend the capabilities of Mozilla in a
specific way - giving you, for example, the ability to play audio samples or
view video movies from within your browser.

"You can find out more information and download plug-ins at Netscape's Browser
Plug-ins page."

Could this be corrected at the same time, or shall I file a separate bug?
(Reporter)

Comment 2

17 years ago
perhaps this bug is just a dupe of that about:plugings -> xul bug?

Comment 3

16 years ago
marking p4, minor, and future assuming about:plugins ever makes the transition
to xul
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → Future

Comment 4

16 years ago
The reference to Netcenter has been fixed in bug 92457.

Comment 5

16 years ago
-> default assignee
Assignee: pchen → trudelle
Target Milestone: Future → ---
(Assignee)

Comment 6

16 years ago
->future
Target Milestone: --- → Future

Comment 7

16 years ago
fixed in checkin for bug 144040
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
vrfy'd fixed with 2002.09.19.08 comm trunk.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.