Message blank in panel when you 'next' to a folder

VERIFIED DUPLICATE of bug 59638

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 59638
17 years ago
14 years ago

People

(Reporter: matthew.lawrence, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you advance to a read a new message in another folder with 'n' the message
is blank in the bottom right panel. The only way to read the message is to
select a different message and then reslect the first one or double-click it to
open it in a window. The message headers are shown, however.

Also, no summary was built when I advanced to one of my as-yet-unseen folders in
this way, but I think it actually displayed the message, (I haven't been able to
reproduce this one).

Comment 1

17 years ago
I believe this is a dupe of bug 59638.

Comment 2

17 years ago
yeah it is.

*** This bug has been marked as a duplicate of 59638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
This may be a dup of 59638 but that bug specifically mentions newsgroups not 
mail.  And on 5-2, Laurel states it works for her with the 4-30 builds.  This 
bug was logged on 5-14 (with no mention of build used). I want to check to see 
if that bug is still OK (even though it wasn't listed as fixed)before I verify 
this as a dup or remove the dup status.  
(Reporter)

Comment 4

17 years ago
The build was 0.9. 

Comment 5

17 years ago
Mark it as verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.