Last Comment Bug 806802 - Block malicious bflix add-ons
: Block malicious bflix add-ons
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
:
: Jorge Villalobos [:jorgev]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 04:25 PDT by [:philipp]
Modified: 2016-03-07 15:30 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description [:philipp] 2012-10-30 04:25:51 PDT
the crashes handled in bug 688895 have revealed some malicious addons, the codec addons are currently in the process of beeing blocklisted in bug 806451.

i'd suggest to also blocklist the bflix stuff on this occasion, which seems to be also quite crashy & have a look in which different variants it is occurring. 
18% (473/2678) vs.   0% (875/180707) info@bflix.info
7% (178/2678) vs.   0% (355/180707) info@thebflix.com

it seems to be from the same creators as the codec addons or at least follow the same patterns because the websites apparently used for the original distribution look quite similar: http://thebflix.com/ & http://allpremiumsoft.com/
Comment 1 Jorge Villalobos [:jorgev] 2012-10-30 13:36:19 PDT
Yes, according to this page: http://thebflix.com/index13.php, they are the same company.

Note You need to log in before you can comment on or make changes to this bug.