Combobox scroll bars don't match

VERIFIED DUPLICATE of bug 18895

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 18895
17 years ago
10 years ago

People

(Reporter: TVL, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Combobox scroll bars seem to use the users theme intead of what the xul/css says 
they should look like.  scrolling menus should just use a mozilla scrollbar 
intead of a native one.

Comment 1

17 years ago
also goes for dropdown box arrows

Updated

17 years ago
Blocks: 77421

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 18895 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Dupe...
Reporter reopen if this is wrong...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.