Closed Bug 806976 Opened 12 years ago Closed 12 years ago

Can't drag browser around on desktop; also getting errors in the console

Categories

(Firefox :: General, defect)

19 Branch
x86
macOS
defect
Not set
major

Tracking

()

RESOLVED FIXED

People

(Reporter: jfong, Unassigned)

Details

Attachments

(1 file)

Since I've updated Nightly, I can't drag the browser around by window title bar. I am also using it on an external monitor if that helps.

Using Nightly v. 19.0a1 (2012-10-30) on OS X 10.7.4
I can confirm this. This is not dependent on an external monitor: It happens on both my iMac and MBP without external screens.
Severity: normal → major
Version: 18 Branch → 19 Branch
Seems to be fixed w/ the latest build.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: