mrdoob's css3d Periodic Table demo runs very slowly

RESOLVED DUPLICATE of bug 806256

Status

()

RESOLVED DUPLICATE of bug 806256
6 years ago
6 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
This demo runs very badly. Turning on paint flashing shows us redrawing pretty much everything on every frame, though even then I'm a bit surprised at just how badly this runs...

This same page runs great on Chrome :(
(Reporter)

Comment 1

6 years ago
An extra note, not only does this run badly, but it also exhibits rendering glitches - elements are often clipped incorrectly, or miss their backgrounds.

@yomotsu on twitter points out that a version of the demo that doesn't use nested transform runs better (https://dl.dropbox.com/u/1236764/three/css3/index.html), but it's still not great. This demo also exhibits rendering glitches.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806256
You need to log in before you can comment on or make changes to this bug.