Closed Bug 807288 Opened 8 years ago Closed 8 years ago

HTML select tag at the bottom of a small frame which is at the bottom of a web page doesn't drop-down itself as expected (since upgrading to version 16).

Categories

(Firefox :: General, defect)

16 Branch
x86_64
All
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 807174
Firefox 16

People

(Reporter: yohann.chastagnier, Unassigned)

Details

Attachments

(1 file)

Hi,
Our application displays a small frame (exactly its height is 26px and its width is 100%) which is included at last position in a frameset after others. This small frame contains a drop-down list (select and option tags). The problem, since deployment of Mozilla Firefox version 16, is that when the user opens the drop-down list, it opens itself downwardly instead of opening itself upwardly.

The other Web Browsers, the most popular, don't have this unexpected behaviour.

Is there a way to fix by myself this display problem with a bypass solution (I can't unfortunately remove the frameset structure for now) ?

Or is it a problem that can't be fixed only by Mozilla Firefox team ?

It is for our company a critical problem because of a lot of our clients use our product with Mozilla Firefox in the last version (16.x.x).

Thank you for your future answer,
Sincerely,
Yohann Chastagnier.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807174
Thanks a lot for your reactivity!
Is it possible to know in which production version of Firefox this fix will be integrated ?
Look at the tracking flags in the other bug. They'll be updated if/when things get fixed.
You need to log in before you can comment on or make changes to this bug.