Closed Bug 807360 Opened 7 years ago Closed 7 years ago

Rename FullScreenDeniedIframeDisallowed in dom.properties to reflect string change

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla19
Tracking Status
firefox19 - ---

People

(Reporter: flod, Assigned: cpearce)

References

Details

Attachments

(1 file)

Blocks: 805301
Ooops! I totally should have remembered to do this. Thanks for pointing this out!
Assignee: nobody → cpearce
Status: NEW → ASSIGNED
Attachment #677196 - Flags: review?(justin.lebar+bug)
Attachment #677196 - Flags: review?(justin.lebar+bug) → review+
https://hg.mozilla.org/mozilla-central/rev/b963ae0f9b60
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
Comment on attachment 677196 [details] [diff] [review]
Patch: Rename changed string

[Approval Request Comment]
This patch changes the ID of the string used to log to the web console when a fullscreen by content inside an <iframe> is denied because a "allowfullscreen" attribute isn't present on the <iframe>, I forgot to include this change in my patch for bug 805301.

Bug caused by (feature/regressing bug #): Fullscreen.
User impact if declined: String change in bug 805301 won't be picked up by localizers.
Testing completed (on m-c, etc.):  It's been on m-c for a few days.
Risk to taking this patch (and alternatives if risky): Low risk.
String or UUID changes made by this patch: Yes.
Attachment #677196 - Flags: approval-mozilla-aurora?
Attachment #677196 - Flags: approval-mozilla-aurora?
You need to log in before you can comment on or make changes to this bug.