Frequent "Unknown error 80004005" errors while mail/news window open

VERIFIED DUPLICATE of bug 57057

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57057
17 years ago
14 years ago

People

(Reporter: brudy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

When mail/news window is open an error dialog box with "Unknown error 80004005"
pops up. Nothing appears to be wrong, and after clearing the message everything
appears ok. The popup frequency may be related to the auto mail retreival
interval (every 10 minutes on 2 IMAP mail servers).

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla Mail
2. Wait for short amount of time (<= 10 minutes)


Actual Results:  Error dialog "Unknown error 80004005" pops up.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 57057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verify-as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.