Closed Bug 807491 Opened 12 years ago Closed 12 years ago

Default window size is too large making moving Firefox difficult

Categories

(Firefox :: Untriaged, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 804062
Tracking Status
firefox19 - ---

People

(Reporter: mossop, Unassigned)

References

Details

(Keywords: qawanted)

When I start Nightly with a fresh profile the window is so large that the titlebar is off the top of the screen making it tricky to move the window or even see the menu. This doesn't happen on aurora.
Bisecting shows it was caused by http://hg.mozilla.org/mozilla-central/rev/4120e702e25b
Blocks: 794038
Is this bug 804062? If so, a fix recently landed; does updating to the latest Nightly build help?
Sounds like bug 804062. Dave/QA - please renominate if you're still able to reproduce.
Bah yeah
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.