Counter splits onto a second line with one or more digits when enlarged (ie CNTROL & '+')

VERIFIED DUPLICATE of bug 80817

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 80817
17 years ago
17 years ago

People

(Reporter: David Wilson, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

In MS Explorer, it's treated as right justified, so the start of the line just
moves further over to the center as one might expect.  I would expect the same
for M0.9 .


Reproducible: Always
Steps to Reproduce:
1.enter URL
2.CNTROL & '+' to zoom in or enlarge type.
3.observe the digit split onto the line below.


SECOND UNRELATED ISSUE:  BTW, when the mouse is on or over the scroll bar at the
right hand side of this entry space, the curser remains as the larger 'I'
normally observed over text rather than as an arrow head expected when
navigating.  The cursor does convert from the large 'I' to an arrowhead when
over the top and bottom arrows at the ends of the scroll bar as one would
expect.  I also expect this cursor icon change to occur when the mouse is
on/over the scroll button (which is sized to reflect the size of the window
display compared to the whole file/field).  The scroll button functions
correctly otherwise however.

Also:  M0.9 represents fantastic progress versus M0.81  so very well done.
Looks like a table not reflowing width when font size is changed....
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → amar

Comment 2

17 years ago
The table reflow problem is a dupe of bug 80817.
The mouse cursor problem is a dupe of Bug 84978.

Please try to keep one issue per bug report.  Thanks.

*** This bug has been marked as a duplicate of 80817 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
 The text resizing issue has been resolved... 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.