Test failure "Post buildid matches target buildid of the update patch" in update tests

RESOLVED DUPLICATE of bug 781129

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 781129
6 years ago
6 years ago

People

(Reporter: AndreeaMatei, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(firefox18 affected, firefox19 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

Comment hidden (empty)
(Reporter)

Updated

6 years ago
status-firefox18: --- → affected
status-firefox19: --- → affected
OS: Linux → All
Hardware: x86 → All
Summary: Test failure → Test failure "Post buildid matches target buildid of the update patch" in update tests
Whiteboard: [mozmill-test-failure]
Those test requests have been send out a day after they should have been run. So it's clearly a dupe of bug 781129.

Andrea, please investigate update issues right away. Doing that a couple of hours or even days later is useless because you will no longer get the original update snippets. Also please check the console log of Jenkins and put the failing part into the comment.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781129
You need to log in before you can comment on or make changes to this bug.