Cancelling when adding bookmark leaves new folder

VERIFIED DUPLICATE of bug 79411

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 79411
17 years ago
14 years ago

People

(Reporter: Mike Potter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001050921 on Red Hat.
Click Bookmarks->File Bookmark->New Folder
Then click cancel.
The new folder should disappear (I think).  It stays (go to Bookmarks and you'll
see it there.)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I don't really think that this is a duplicate.  I am describing something
different than the other bug, but the two items may be related (ie. fixing one
might fix the other).
However, read the descriptions.  They are definitely two different things.
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.