Closed Bug 807733 Opened 10 years ago Closed 10 years ago

[Homescreen] Homescreen & Bluetooth Transfer & System icon in homescreen should be removed

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 804883

People

(Reporter: nhirata, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
## Environment :
Unagi phone, build 20121101070839
2012-11-01 09:44:34
  
## Repro :
1. install 11/01 build
2. swipe to the apps

## Expected :
1. no homescreen icon nor bluetooth transfer icon

## Actual :
1. both homescreen and bluetooth transfer icon
and another homescreen icon on the next page after
## Note :
Third icon was System
blocking-basecamp: --- → ?
Summary: [Homescreen] Homescreen & Bluetooth Transfer icon in homescreen should be removed? → [Homescreen] Homescreen & Bluetooth Transfer & System icon in homescreen should be removed
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804883
You need to log in before you can comment on or make changes to this bug.