App update notification very un-descriptive

RESOLVED DUPLICATE of bug 809126

Status

RESOLVED DUPLICATE of bug 809126
6 years ago
6 years ago

People

(Reporter: jst, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
x86_64
Windows 7
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

6 years ago
I see notifications about 2 updates being available on my dogfooding device, but nowhere does it show me what those updates are for, nothing about their size, url, nothing. Not sure what the right level of detail is here for v1, but more than "Updates available." seems appropriate. If this is considered a feature request, then so be it, but at least listing the names of the apps for v1 seems appropriate to me.
blocking-basecamp: ? → -
Flags: needinfo?(jcarpenter)
Component: Gaia → Gaia::System
A new implementation is in the works, per work week meetings.
Flags: needinfo?(jcarpenter)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809126
You need to log in before you can comment on or make changes to this bug.