Closed Bug 808409 Opened 10 years ago Closed 9 years ago

Amazon.com full page invalidation

Categories

(Core :: Layout, defect)

19 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mayankleoboy1, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121104030714

Steps to reproduce:

1. Enable debug flash painting
2. go to http://www.amazon.com/
3.Hover mouse over the tabs on the Kindle ad, viz : "cloud player", "cloud drive" , instant drive" etc.




Actual results:

The entire page is repainted


Expected results:

minimal invalidation
Component: Untriaged → Layout
Product: Firefox → Core
This is not reproducible on FF15. So a recent regresion.  Probably due to dlbi ?
Blocks: dlbi
This is still reproducible.
cant reproduce anymore with omtc enabled.
marking as wfm.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.