"도난 당했을 가능성" is better than "도난 당한 가능성".

RESOLVED FIXED
(NeedInfo fromanyone)

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: hyeonseok, Assigned: channy, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Translation suggestion from community board.

http://forums.mozilla.or.kr/viewtopic.php?t=15104&p=46297#p46297
"도난 당했을" is wrong syntax.
If we use suggested translation, it should be "도난당했을" as far as I know.
Created attachment 678598 [details] [diff] [review]
Remove windows/dos style newline character
Attachment #678598 - Flags: review?(channy)
Created attachment 678599 [details] [diff] [review]
Update addExceptionDomainMismatchLong to suggested one

Updated

6 years ago
Attachment #678599 - Flags: review?(channy)
The file has windows/dos style newline character.
So I attach 2 patches and newline patch should be go first.
Also both beta and aurora version has same file.
It seems the file doesn't changed for a while so I just submit patch once.

Seems it's not a critical translation bug, but anyway I submitted patch :)
(Assignee)

Comment 5

6 years ago
Comment on attachment 678598 [details] [diff] [review]
Remove windows/dos style newline character

Review of attachment 678598 [details] [diff] [review]:
-----------------------------------------------------------------

I think it is not related this bug.
Attachment #678598 - Flags: review?(channy) → review-
(Assignee)

Comment 6

6 years ago
Comment on attachment 678599 [details] [diff] [review]
Update addExceptionDomainMismatchLong to suggested one

Review of attachment 678599 [details] [diff] [review]:
-----------------------------------------------------------------

It will be applied to Aurora 19 because it's not critical.
Attachment #678599 - Flags: review?(channy) → review+
(Assignee)

Comment 7

6 years ago
fixed in http://hg.mozilla.org/releases/l10n/mozilla-aurora/ko/rev/603630490eb3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.